Presentation - Fill now fills by height?

I don’t know when this change happened but it used to be that if you picked “presentation - fill” the prototype would fill by WIDTH of the design. Now, very confusingly, it fills by HEIGHT. So if you are designing a website, and you pick fill, it will fit the entire page in the view finder. There is a “quick fix” in the viewer where you can select “fit width”, as I’m sure there were a lot of complaints about this, but now, when sending a prototype to someone, you have to add screenshots and instructions on changing Figma presents along with it.

Please add " fit width" to the prototype section in the designer BEFORE you are in viewing mode so that the prototype looks correct on load!

Hi Kara,
Thank you for your feedback, we’ll pass it along to our team for consideration.
In the meantime, here a workaround that can help you: “Add the &scaling=scale-down-width parameter to the URL.” cc Need Help Setting "Fit Width" Viewing Parameters for My Figma Prototype Link