Figma Support Forum

Opentype Subscript and a bad preview example

Figma seems not to be picking up on the full OpenType options. On Indesign I can select Opentype subscripts for the font I’m using which has that option in its character set:

Anything I can do?

Also: would you consider changing the example text? The notation on the chemical formula that shows C8H10N4 is just wrong :upside_down_face: