New User in Template - No Text Box Options

I’m using a resume template. I want to do the simple task of changing a font size, but I can’t. The instructions in help menus do not answer my question. There is NO text box appearing on the right sidebar when I click. Just Layer, Fill, etc… All kinds of other frames and boxes are in the document when I click. It’s like there’s a lot of info for this one name heading, yet none of it relates to the text itself. What am I doing wrong?

I’ve tried tips in help but none describe what I see. On the left I see headers, frames, etc. No option to change the text. It’s been 30 minutes and I’ve made zero progress to change my name. Am I blind, or crazy? I’m new to Figma and feeling rather overwhelmed because it does not feel intuitive or familiar at all.

Hi, pierre.

Can you send a picture of what is happening? I’m guessing you’re in view mode but I’m not entirely sure.

When I click any text, I can only change the box size, not the font. No option for that visible anywhere.

I see. You’re currently selecting the frame of the text.

Try using the text tool by clicking “T” and then left-click on the text.
image

or select this layer with the T icon on your layers panel then click “T” on your keyboard to initiate typing.
image

That only works for the small text. Not the big headings at the top.

Also the pink boxes showed up in the background and I have no idea why. I’m so confused LOL. I think maybe I will stick other apps. Tried a few templates and it feels too complicated. This is not as user friendly as what I’m used to. I just wanted to update my resume and it’s taking way too long. I don’t have time to spend hours learning basic things.