In Prototype mode, is there a reason certain components would not be allowed to have a connection node added?

I tried clicking the frame and the connection node plus sign wouldn’t appear within a specific desired component. It appears for some but not the one with which I would like to start my prototype. I watched the videos and even tried recreating the text boxes within the design mode. I switched back and forth from prototype mode to design and I tried making a flow from the components which had the plus sign node option to see if it would allow me to continue and just delete the first connection I made. Is there any reason why the connection node plus sign might not appear on a component? I saw in another question that someone had used a group and not a frame. I am very certain I used a frame. I appreciate any help I can get. Thank you!

Hey Tiffani, thanks for reaching out!

We’re not aware of any specific reasons why a component wouldn’t allow a prototyping interaction. Are you able to share a link to your file, so we can take a closer look?