How to activate the "properties panel"?

Hi everyone.
I am trying to enable the “properties panel”, but haven’t been able, the shorcut is not working. :frowning:
Is there any other way of enable it?
why it is disable (maybe I executed a shortcut without notice it)?
Any sugestions?



The panel “properties” on the right side is not available, I cannot make it to appear, It doesn’t matter if there is a selected object or not. This happen in any project, new or existing or even in a copied project from other teams.

The keyboad shortcut (alt + 0, in macOS) is not activating this panel, the ‘alt’ key works properly also the numeric key ‘0’ because others shortcuts involving this keys works fine, it is just the shortcut for the “properties” panel.

It might be related with the selected keyboard layout. I noticed this because I’ve created a temporary secundary account ( and the “properties panel” is visible and I was able of activate it with the keyboard shortcut. In this secundary account the “generic” keyboard was selected by default while in my main account ( I’ve changed to “Spanish (Latin America)”. Then, in the secundary account I’ve changed the keyboard layout from “generic” to “Spanish (Latin America)” and the panel on the right side “Properties” was there but ALSO the shortcut (alt + 0) stopped working.

I’ve tried to get the shortcut back setting the keyboard layout from “Spanish (Latin America)” to “generic” but there was no change on the shortcut. Now the shortcut is disabled on both accounts, my main ( and secundary ( account, but the panel still present in the secoundary one.
I think this can be related with changing the keyboard layout action because it doesn’t matter wihch keyboad layout I select between (US Qwerty, Chinesse, UK mac, UK pc, ), there is no effect on the shortcut.



1 Like

Hi @mabvmex_MX thank you for raising this, I have passed it along to our engineering team.

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.