How do I scale a prototype up to full width?

I have a 4k monitor but create Figma files at 1280 wide as that’s what a good portion of our customers use.

The annoying thing is though that when viewing the prototype, even when having the prototype setting set to “None” or “Presentation”, and then the Prototype set to full width, it won’t fill the screen.

I’ve tried with many different settings and, annoyling, it just won’t fill the width of the screen.
Is this just something that Figma isn’t capable of doing?

@Gavin_Cammell

Is this just something that Figma isn’t capable of doing?

I’m afraid you already have the answer.
Buuuut, you’re not the only one looking for this feature. You may upvote it so it comes to Figma’s attention

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.