Forcing prototype to 'scale to fit' by default?

Hi guys,

Is it possible to force a prototype to be viewed at ‘scale to fit’ so I don’t have to keep doing it every time I view it?

The issue I’m getting at the moment is when I view the prototype, it displays at 100%, which is far too large for the screen. I have to keep toggling the view to see scale it down. I don’t want to rely on my client to toggle the view. I just want them to view the prototype scaled to fit for their screen.

Thanks so much for your help.

2 Likes

The prototype scaling setting is embedded in the link. So you just need to copy the link and share after you set the correct scaling.

1 Like

Perfect! Thank you so much.

Hi there, I’m noticing a similar problem when using embed for a website. Even when changing the URL is defaults to zoomed in. Is there a way to get embedded prototype links to fit correctly?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.