Failed to initialize webgl

I was working on Figma yesterday, and all of a sudden today, I can’t open my files because Figma could not initialize webgl. I have gone through the process, and enabled webgl and all that but it’s still the same. Please who can help out.

Hi Ebube,
Sorry to hear you failed to initialize WebGl! Can you please try to follow these steps in this article if you haven’t already done here? https://help.figma.com/hc/en-us/articles/360039828614-How-do-I-configure-my-browser-for-Figma-

In order to make sure if you have WebGL installed and enabled on your browser. Can you go to https://webglreport.com/ in a supported browser, does it show you have webGL enabled? Are you able to run a webGL heavy site like WebGL Aquarium)

If this still doesn’t help, I’d suggest you to reach out to the support team by filling out a form so we can investigate further here: https://help.figma.com/hc/en-us/requests/new

I have followed the instructions, and it’s still the same.

Thanks for sharing the screenshot! Not sure on my end what issue may cause this :thinking: Please reach out directly to the support team and recall the steps you have done so far here: https://help.figma.com/hc/en-us/requests/new Our technical team can have a look at it. Thank you!