Cannot export individual frame?

Hi, I am having a hard time exporting this individual frame. It only says “exporting” but nothing happen. I couldn’t find the exported file on my folders :confused: What to do?

@Krizza_Joy Try reloading the tab, or quitting and reopening Figma, and then trying again.

Ive tried it already but nothing happen :confused: maybe I will try it again.

@Krizza_Joy are you getting any errors? Or is it just stuck showing Exporting…
Does “Exporting…” disappear?

it only say “exporting” then disappear :confused:

@Krizza_Joy If you are using the desktop app, try using the browser to export. If you are already using the browser - try the app. This often helps.


oh I didn’t think about that. okay, ill gonna try it. thanks! :smiley:

Thanks for the helpful advice! It worked! :smiley:

1 Like

I found the same thing today using Chrome on MacOS. It may be due to a change in Chrome, but Figma now exports an image without any mime type (filetype). So this means that the image IS downloaded, but:

  • it is located in a subfolder in Downloads/
  • has a gibberish hex name like “b37ddcde-3946-4d53-98cf-9c85c0d24deb” with no file extension.

If you can find this file, you can rename it with the correct file extension - e.g. “foo.png” and it should be fine.
It’s very annoying though, so I hope there’s a better solution