Figma Support Forum

Windows desktop version color space problem, please help me!

I’m trying to achieve consistent colors between chrome Figma and desktop Figma. However, I have been unable to do so. In the desktop version, even if I set the color space to “sRGB”, I still get over-saturated colors.


And the option doesn’t seem to work whether it’s set to “sRGB” or “Unmanaged”. On my wide gamut monitor, the Chrome version renders “sRGB” correctly as it should, but the desktop version does not match it, so I look forward to your help!

:no_mouth:

:neutral_face:

This sounds like a bug, you need to report it to Figma support team via support@figma.com or the support request form.

Thanks!