Prototype scaling

When I present my prototype, it zooms in on the page and won’t let me zoom out to test it properly. Is there a way to zoom it out?

Hi Kristina, Thanks for getting in touch! To adjust zoom settings, simply click on “Options” in the menu bar or use the shortcut “z” for “Fit to screen.” Please give it a try!
Screenshot 2023-12-12 at 16.01.33

For more details, you can refer here: Adjust your zoom and view options

If there’s anything else I missed or if my explanation is unclear, please let me know. I want to make sure I’ve fully addressed your questions.

Hope this helps!

Thank you for responding to my post!

I have tried the fit to screen setting but when I present my prototype, I still need to scroll in order to navigate causing my connection points to not function properly.

If you have any further advice, I’d appreciate it!

Thanks again!

Thanks for replying and thanks for trying the Fit to screen setting! Hmm, it’s hard to be sure what’s happening without a screen recording or seeing your file. Could you please reach out to our support team directly via this form for help?:

Be sure to use your Figma account email, include a link to the file, and share it with so they can take a closer look!