Plugins doesn't work correctly

Hey All,
When I want to run any plugins it doesn’t show correctly. I run the plugin and it seems that is opened, but I only see a header and not any more option to work with the plugin. I tried with different plugins and also I restarted my computer and Figma too. I only see this.
Figma plugin error

Anyone can help what to do?
Thanks in advance!

Hey Kata,
Thanks for reaching out to the community. Do you also received an error message when you try to run a plugin? Does it happen on the Desktop App, the browser, or both?
As a workaround, please try running a plugin on different browsers (and incognito window) and let us know if you see any improvement.

(For incognito window, If they work there this indicates there’s a browser extension blocking access and disabling it should allow Plugins to run again.
If you also are unable to load any Plugins in Incognito, can you check on another network as some VPNs, proxies or firewalls can have the same problem of blocking specific actions or types of traffic. If using another networks helps you can find directions to change your proxy settings in Technical troubleshooting tips, more information here: )
Thank you!