Outline Mode

Hey Guys,

I accidentally hit something on my keyboard and my canvas became like that: (See image)

I tried hitting command + Y key but nothing happens.

I search online it says that I am in outline view but after clicking/unclicking nothing seem to be changing.

Really need some urgent help please!

Appreciate it

Hi @Bernard_Teo,
You can turn off outline mode by simply clicking Shift + O on your keyboard or you can navigate through the menu.