Figma Support Forum

Mobile App Review

Firstly big ups to the team a lot of people wanted this to happen so yk thanks. However i cant seem to login to the app i try logging by google but the screen turns black and no changes and it keeps happening repeated times.

Hi Charles! Sorry to hear you’re running into this issue. Are you using iOS or Android? Also can you share the software version you’re running?

We’d love any screenshots or recordings of the issue. If you want to share privately, you can DM me here in the forum or email me at kwhelan@figma.com.

1 Like

I checked with the team and they said that, if you happen to be running iOS 14.5 beta, you may need to restart your phone for it to work. We think this is an Apple bug but are keeping an eye on it.

Let me know if that does the trick!

1 Like

Hi, Thanks for responding i am using an android, i assume i’m using the latest version of the app because i downloaded it today unfortunately my battery just died so probably later on i could check but however, i found a way around it i guess you could say. what i did was open the link in my browser’s native app instead of the in app window, and that worked for me.

1 Like

Sorry about that! We’ll keep monitoring this, but glad you found a workaround for now. Let us know if anything else comes up!

i use android 9. also i should say that the browser i was using was firefox just in case that may be one of the factors. Thanks again for your response…if you need me at all. i assume you have my email and my ig: https://instagram.com/thee_dev_life. Enjoy the rest of your day

1 Like

That’s super helpful. We’re working on adding a fallback if Chrome isn’t available. Hopefully this will be out soon so you shouldn’t run into the issue again. :slight_smile:

Thanks again for flagging this for us, and have a great day!

Same issue here, here’s a walkthrough of the workaround (Same as Charles_King I believe).

Device Info:
Samsung S10+
Android 11 (Also has the Samsung One UI v3.0)
Firefox (Running Privacy Badger and uBlock Origin)

Initial steps

  1. Clicked the “Android app via the Play store” link on the announcement page
  2. This opened the play store in Firefox, where I clicked install
  3. Confirmed the install was for this phone
  4. Install completed, and the app showed up as “Figma ß”
  5. Clicking that opens the app wrapped in Firefox
  6. Clicked the Google login option, and selected the associated account
  7. This is where it came up with the blank white screen.

Workaround from here was…

  1. Continue through to Step 5 above
  2. Before clicking the Google login option, I long pressed the bottom bar to copy the URL
  3. Switched over to Chrome, and continued through the Google login.
  4. Works now!

Hi, I appreciate that Figma released a beta mobile app. However, my team doesn’t know how to install the Figma mobile beta app? Can you help us?

Hi @Thanh

You can check out this post to see how to install the mobile beta app! 📱 Learn more about the new mobile beta!

Hi @Michaels_Matt

Thanks for the detailed reproduce step and sharing your workaround! We will take a look at these steps to see if there are anything we can do and fix. In the meantime, is that possible for you to help us, by trying logging in Figma web page “Figma” in your Firefox mobile browser? We’d like to see if it’s the mobile app’s issue or the general log in issue on your Firefox. Thank you very much!

1、Hope to add comment function?

Help the team’s decision-making team to better approve projects and provide feedback

2、How to better check it in ipad, but the current experience is not good.

2 Likes

Hi @jwang ,

I have successfully installed the mobile app. Thank you for your reply.

1 Like

Uploading: image.png…

Hello, there is an issue with Figma beta for iPadOS.
As it was not adapted for iPadOS, the screen is too little and cannot be used, as you can see from the first attachment bellow.
The second attachment is of Figma mirror, this is how it should look.

Yep, that works!

I’ve installed the app on Android and on iOS. I can only see two project spaces in > Browse > My teams. Is there currently a limit for the beta?

Thanks for trying that for us!

Just to confirm that, you open the Firefox browser, and use the link I gave to log into Figma mobile web page without problem?

If you have more time, could you try log out the Mobile app and retry logging in normally and see if you don’t need to use the workaround?

@jwang

Yes, that worked too!