How can I do a shadow effects while hovering on consecutive buttons

I’m trying to replicate the Gmail hover effect where an email gets a shadow and appears to be in front of other emails when you hover over it. In Figma, however, the hover shadow appears behind the above buttons, making it semi invisible. Is there a way to achieve this effect using Autolayot?
Here is my example:

Hi, Vivian.

Try removing the fill on your component (opacity: 0.5%) and put the fill on the background only. So, the idea is making all the component’s background-color somehow transparent and the background-color is on the wrapping-frame only.

It’s just that it won’t work when you will have a change fill color effect on it (it will still cover the shadow effect).

This problem would still happen, unless we can now modify the zIndex of the component when hovering.

1 Like

Thank you very much, I really apprecieate it :smiling_face_with_three_hearts:! @Raphael_M! The 0.5% works perfectly! I’m so happy it worked :smiling_face_with_three_hearts: Also, is important the “Show Behind transparent area” is unchecked. Just in case someone has the same problem.

1 Like