CTRL Z is not working on Figma

Hi, does anyone know why ctrl Z isnt working on my Figma app? I cant undo

Hey @Bella_Thomas ,
Thanks for reaching out to the community! Can you please confirm that you have the correct keyboard layout set for you device? You can change this in Figma as follows: Select Keyboard Layout

Please try changing this layout to your country if not already set, with the same keyboard language in your device (your system keyboard) to match it.

In your file, go to the main menu by clicking the Figma logo in the top-right hand corner > select “Preferences” > Change Keyboard layout to U.S. QWERTY or any other layout that you preferred.

On Figma:

On Mac:

If this doesn’t help, feel free to reach out directly to the support team, so they can investigate further: here

Hope this helps!

This solution didn’t work for me. How can I trouble shoot this?

Hey @MrP, sorry to hear that confirming your keyboard layout didn’t help!

This sounds like it’s related to a bug that our team is currently investigating. Can you please fill out a bug report here? https://help.figma.com/hc/en-us/requests/new

Be sure to use your Figma account email, so we can get more details and work on a fix.

I was able to resolve this issue: cleared browser history, cache and cookies.

1 Like

Glad to hear that, @MrP!

Please do let us know if you run into any further issues.