By default disable shape-rendering="crispEdges" in SVGs

Sometimes, when exporting to SVG Figma likes to add shape-rendering="crispEdges" to some paths in SVGs. This introduces aliasing to the edges of a circular shape

This is what it looks by default and when I removed the shape-rendering attribute respectively:
imgonline-com-ua-twotoone-kSYcdf2bHgpc7Wf

(I couldn’t attach two seperate images since I am a new user)

I propose this is either disabled by default, atleast for anything circular and provide an option to enable this. In the editor it is rendered normally, and this only happens when exporting the design.

1 Like

Hiya @Aarav_Prasad - I went ahead and moved this over to our “Share Feedback” side of the forum, so that others may add +1 votes or help provide tips that may help.

2 Likes

It would be great, i have the same problem

Experiencing same issue.