Annotation feature not showing up

I’m trying to use the new Annotation feature in dev mode, but I am not shown the button to even add annotations. It’s supposed to be in the top left next to the comment button (according to this blog post), but all I see while in dev mode are the selection and comment buttons. I have a full design seat, so to my understanding should be able to use all Figma features.

I think I’ve fixed the problem by quitting the Figma app and relaunching.

Hey there,

Thanks for reaching out. Glad to know the problem is not happening now. Please feel free to reach out, if you have further questions!


@y_toku Hello - The same issue is happening for me, however restarting does not resolve the issue.

Dev mode is enabled. Figma > View > Annotations shows that annotations is active. But nothing displays in the toolbar. Any suggestions?


Hi @Nick_Davis1 thanks for flagging. Please let me check internally. I’ll get back to you if I have anything I can share with you.

Thanks for your patience.


@Nick_Davis1 I forgot to ask, but are you an Editor or just Dev Mode seat? Only editors can create annotations and see it in the toolbar.


@y_toku Appreciate the response. I am assuming just ‘Dev Mode’ seat for my account. I can follow up with my application admin to explore being elevated to Editor. Thanks!

@y_toku Out of curiosity, why is this new annotation feature only available to editors? Are there plans to open this up as a feature available to paid DevMode plans? Developers wanting to add annotations is a legitimate need.