Undo function is not working with command + z or using the edit menu

I am not able to undo my actions in Figma using command + z or the edit menu.

Hey @Rudra_Rajeendran , thanks for reaching out to the community and sorry to hear you are having issues with your shortcuts.

To cover some basics, can you confirm if you have recently changed the keyboard layout in Figma? You can check what this is set to, by following the guide here: Select keyboard layout

Please try changing this layout to your country if not already set, with the same keyboard language in your device (your system keyboard) to match it.

In your file, go to the main menu by clicking the Figma logo in the top-right hand corner > select “Preferences” > Change Keyboard layout to U.S. QWERTY or any other layout that you preferred.

On Figma:

On Mac:

If this doesn’t help, feel free to reach out directly to the support team, so they can investigate further: here

Sure @Celine_Figma Thank you for the response. will try this way!

1 Like