Figma Support Forum

Unable to run Figma on PC

Hello guys,

I hope you can assist with this one.

I was doing a design implementation and I typed “{” and “]” with ATL GR + Key, and since then I cannot run Figma on PC anymore, it just crashes :smiley:

Tried to re-install but the problem persists.

How did you reinstall? Did you do anything else?

Try to restart your computer, delete Local Storage data. Example path for Figma Beta:
"C:\Users\%USERNAME%\AppData\Roaming\Figma\DesktopBeta\Profile\v10\Local Storage\".

Yes, I’ve uninstalled and rebooted my PC. Now it fails on installation but still can’t open that log file when it’s prompt to me. Not responding window.

Let me try deleting local files.

@tank666 Ok, thanks. I’ve deleted my local files from Roaming and Local folder, now it works :slight_smile:

Happened to me a couple of times again, apparently, it’s not a bug in Figma, rather is on Windows. I was implementing a design and Visual Studio Code also crashed and wasn’t able to launch again.

Just FYI :slight_smile: