Figma Support Forum

There is a difference in shadows in elements when i use auto layout

I use the same properties for the shadow in both cases. But for some reason, when I do auto layout for any element, the shadow becomes darker. What is the problem?

Most likely your frame has a rectangle that also has a shadow. Disable the shadow for one of the objects (either the frame, or the rectangle that is in the frame).

There is no rectangle inside the frame. That’s the problem

Could you share a link to the file?

/file/tLW5KomczvnQrSwpTVxSfD/Untitled?node-id=0%3A1

I can’t include full link in my posts, that’s why sent you a link only like this

You need to enable “Clip content” for the frame so that the “Spread” shadow property can be edited. Then the shadows of both the rectangle and the frame will be the same.
https://help.figma.com/hc/en-us/articles/360041488473-Apply-shadow-or-blur-effects#h_01EHARE1ZFNWNFYS92CT3EXN00

1 Like