Setting opacity with variables not showing up?

The latest big variable update, launched in December, included layer opacity. In the video posted by the Figma team, you can see how you could add an opacity variable to the layer control in the right panel. Very straightforward.

– But, I don’t have those settings next to the layer control. Does it work for you?

Hey @Jonas1, thank you for reaching out!

Have you tried out to right click in the Pass trough percentage field?
You won’t be able to set the opacity variables in the fill level. I’ve created a screen recording which shows how you can apply the variables.

Please let me know if this helps, happy to help out further.

Hi! Thanks for your help. I managed to figured it out. :heart: