Prototype pages not automatically linking

I’ve tried searching the forums for this with no success. So please forgive me if this has been asked already.

For context, I’m a freelancer using Figma to design websites. I’ll then send a prototype to my client so they can click through and view it in their browser.

It used to be that the prototype would automatically link the pages without me having to do anything. Just hit the play button and I could click through the pages like a slideshow.

I created a new file for a new project about a month ago and now I have to manually link the pages in Prototype mode to have this same functionality. This is a huge time suck and pretty annoying considering the way it used to work.

Am I missing a new setting somewhere?

Any help is appreciated—thank you!

That “auto” click is disabled if you set up any flows/triggers in your design. You should remove all interactions to get that automatic slide show behavior again.

My guess is that you have at least one flow enabled (even if there are no interactive triggers connected to it). Delete all the flow starting points.

1 Like

That seems to have worked—albeit not the same as before. There are no flows at all but I still can’t click to advance to the next frame. I can arrow through on my keyboard, which is okay but I preferred clicking.