Figma Support Forum

Prototype link gives "file not found" screen

I created a prototype and in “Share” I set the “anyone with the link” to “can view prototype only”. When I copy the link and paste it into a browser I get the “File not found” screen saying the file does not exist or I don’t have permissions.

I have cleared the cache, restarted, and used a ‘private’ window (safari). Every time I get the same error.
TIA for any advice or insights.!

Screen Shot 2021-08-24 at 11.24.49 PM|489x360
Screen Shot 2021-08-24 at 11.20.15 PM

Update: Solved. I figured this out. Dumb of me not to realize this before…

From the file view, when you hit the “share,” you are sharing the file of the Figma file (not the prototype). Since I had set sharing privileges to “anyone with the link" "can view prototype only,” I was getting the “file not found” message.

If you wish to share a prototype, you need to view your prototype and then select the share button—it producing a link to the prototype, not the actual Figma file.

I hope this helps out someone else with the same issue.