Figma Support Forum

Is copying broken?

After yesterday’s update I can’t copy elements or styles inside one file, neither copying elements from one to another works. Both in desktop app, web version or Figurative on iPad. Is this a known bug or did I encounter a weird behavior?

Works for me just fine. Is it just one single file? Try to file a bug report throught in-app “?” button

No, it’s in all files. :slight_smile:

Ok, after reviewing multiple machines and browser. It only doesn’t work on iPad. :slight_smile:

@Josh It’s not fixed, so don’t mark it this way. The bug is affecting all mobile devices not only iPad, it worked flawlessly until last update (On 9th Feb). So this is unintentional mistake or some kind of dependency update that broke that.

And yes, I know Figma doesn’t officially “work” on mobile devices, but it does and was great at it. So braking a huge part of it, which is Copying & Pasting elements, text, styles, and anything else isn’t right. I could also bet that fix is very easy to apply. :slight_smile:

I’m having same copy/paste style issue in Safari. It stopped working. It works in Chrome but no longer in Safari.

On an iPad or desktop? Chrome on iPad is running Figma in some kind of reader mode. I can use it in any way. But copying is broken in Safari and Firefox as well.

Chrome bug: It was a problem with desktop/mobile version of Figma. It works now, but copying is broken also.

I use Safari on my desktop computer and copy/paste style doesn’t work.

1 Like

Thanks for information, my friends tested it last week and it worked on Safari, so this is something bigger now than mobile. :slight_smile:

This sounds like a bug so you should report it to Figma support team via support@figma.com or the support request form.

I reported it the same day I posted this topic. :slight_smile:

Just wanted to share that it’s now fixed. :slight_smile: