Interactive components doesn't work in my page

I made interactive components, but when I try use it, a warning message is generated indicating that the interactive components doesn’t working in my page, I don’t know what can I do?


Are interactive components enabled for your file? You can turn interactive components off/on for a specific file. To do so:

  1. Clear your selection by clicking an empty spot on the canvas or pressing Esc .
  2. Navigate to the Prototype tab in the right sidebar.
  3. In the Interactive components section, check the option to Enable interactive components .
1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.