I can not close the plugin!

I found this problem when i worked on my design system. I tried to use Material Sysmbol plugin, but when i want to closed the plugin, i can’t see the “X” mark to close the plugin window (i attached some screeshot from my laptop)

.
To be honest, it was annoying for me. Is there any solution for this problem?

6 Likes

There are several ways:

  1. Try to hide the UI;
  2. Try to reduce the size of the interface;
  3. Open the “Resources” panel, switch to the “Plugins” tab, find and run “Close plugin” or any other plugin/widget;
  4. Contact the creator of the plugin from your screenshot and suggest reducing the height of the iframe;
  5. Set focus to the close button with Shift + Tab, then Enter;
  6. Open the console and enter the following code: figma.closePlugin().

I’m also facing the issue now with many plugins. I thinks there’s a issue in figma

dude, nothings seems to work. only the solution is to open a another plugin which will close the current plugin.
the main thing to worry about is it is occuring for many plugins.

This is happening for all of my plugins this morning. I can’t move plugins around or close them.

@Figma_Support

I deliberately reduced the Figma application window to a minimum + opened the console on the right. Then I hide the UI and rescale the UI so that the modal header is visible and closeable. So all methods are working.

There are 2 more ways that I added to the original post:

Yes, this is a Figma issue, so you need to report a bug.

Try this :

  1. Show/Hide UI (Window user : CTRL + \ )
  2. You can see the X button to Close Plugin Window
2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.