Figma Support Forum

Hi, my application passed, but there is no interactive component in the sketchpad

You can see interaction components in official documents, but there are no interaction components in my project. Why?


This is the official document

This is my project
image

I’m having the exact same issue. I have signed up and have been approved, but I am unable to use the interactive components in all projects except the tutorial project detailed in the mail. I have tried to use the beta feature on the Web and Figma app as well, both to no avail.

Hey!

This sounds a bit weird. Just to double-check: Interactive components can only be created on top of variants. So you need to create a variant component first, and then you can connect between variants to create interactive components.

Does that help? Here is the documentation on how to create variants: https://help.figma.com/hc/en-us/articles/360056440594-Create-and-use-variants

1 Like

Hey o, It just started working. I just discovered another bug. The interactive components do not work with the Figma app.

I don’t know what’s going on. I received the email notification, but I didn’t get the notification to open the interactive component.

That is, I received a successful email, but there is no way to use interactive components in figma.

Oh, that’s great! My one is ready to use!

Oh, that’s great! My one is ready to use! In the client can also be!

I also got access into the beta but am seeing this message when I try to use the playground :thinking:!

Screen Shot 2021-03-01 at 11.40.41 AM|690x333

Enable interactive components on the Prototype Panel.

Thanks for your help. It must be a permissions issue I need to sort out in that case. I received the email invite for beta but I am not seeing access to enable that action. :pensive:

If you try to create the first interactive, is there in the drop-down “Change to”? Today I lost and then reappeared the “Enable interactive components” item in the Prototype panel, but the interactive components still worked.

Hi all, I’m having this same issue too. I initially had access to the interactive components on all projects & files, then I only had it on the interactive components file, and now I don’t have it at all… anywhere. Any idea where it went and how I can get it back?! Thanks!