Have tried to download media file or copy a PNG from an image that is submitted in a comment and never allowed me to do it

This is the error that it gave

1 Like

Hey Julio, I tried to reproduce this on my end. However, I am not seeing this error message. Could you give me more information on this please? Is this happening in the browser or the desktop app? What is the format type of your media?

Hi, I have same problem in Desktop App (Win 11).

Hi everyone!
I am working closely with Gayani. Sorry to hear you are having issue with it. This looks odd, I can’t also reproduce on my end.
Can you precise if this affects a specific file, or all files you’ve checked?

As a first workaround, please clear out the desktop app cache, then force-quit the Figma Desktop app and restart it to see if that helps?

Here’s how to clear the cache:

Use the Terminal app to clear the cache.

  1. Quit the Figma desktop app.
  2. Open the Terminal.app and enter the following command: rm -rf "$HOME/Library/Application Support/Figma/"{Desktop,DesktopProfile}
  3. Try opening the Figma desktop app again.


Run a command line from the Start menu.

  1. Close the Figma desktop app.
  2. Open the Start menu and paste the %APPDATA%\\Figma command. Press the Enter key to submit.
  3. In the window, delete the DesktopProfile folder.
  4. Launch the Figma desktop app again.

If this still doesn’t help, if it affects only one file, can you please reach out to the support team with a copy of your file: here
Be sure to use your Figma account email, include links to the file, and share it with support-share@figma.com as an Editor (this won’t affect your billing at all) so they can take a closer look. Hope this helps!