Figma uninstalls font

Since one week I always have to reinstall a font which I am using. If I don’t install it, figma says that font is missing. In others applications the font stays, so it is correctly installed.

Does someone know why and how i can fix that?


Hey @Daniel112,

Sorry to hear this is happening!

Can you please confirm if you’re using a Windows or Mac device? Is this happening both in browser and using the desktop app? What other troubleshooting steps have you tried so far?

More information about accessing fonts locally can be found here: Access local fonts on your computer

I use windows and the desktop app.

How do i clear desktop apps cache?

To clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again

Sadly that didn´t help that. I than installed fonts again, restarted pc but still the same problem

I will reinstall figma desktop app

Sorry to hear that! If you continue to have trouble, please reach out to the support team directly via this form for help:

Alright, reinstalling also didn’t work. I contacted the support team, thanks. How and where do I know when they responded to me?

Thanks! We’ve confirmed that support has received your ticket and escalated it to our technical quality team. Someone will look into it and reply as soon as they can.

Perfect thanks

1 Like