Downloaded fonts not displaying

I am using the desktop app on Windows. I downloaded some fonts and installed them, but they aren’t showing in the app.
Does anyone have a clue why?

Hey @Tomas9,

Sorry to hear you’re having trouble accessing your fonts. Were they recently installed? Have you refreshed your tabs or logged out and back in?

With the desktop app, FigmaAgent should allow Figma to access fonts on your computer. More info here:

No, I have them for quite some time. In fact. I believe they worked in figma before, but it got broken. Thanks for your time.

Thanks for the context!

What troubleshooting steps have you tried so far?

  • refreshing tabs/logging out and back in
  • clearing your desktop app’s cache

Here’s how to clear the desktop app cache on Windows:

  1. Close the Figma desktop app
  2. Open the Start menu, and paste in this, followed by enter: %APPDATA%\Figma
  3. In the window that opens, delete the Desktop and DesktopProfile folders if they exist
  4. Launch the desktop app again
  • un-installing and re-installing the desktop app

It works now!
Thanks for the tips, re-installing the app solved my problems
Kind Regards and thanks for your time!

1 Like