Figma Support Forum

Desktop Figma does not work with sRGB color space support for displays with wide gamut color space on Windows 10

Hi!

I have a Dell UP2716D calibrated monitor, color profile 6500K.
OS Windows 10.

In Adobe Photoshop and Illustrator sRGB and Adobe RGB work correctly.

In the browser, Chrome Figma also works correctly and shows sRGB.
But in a desktop application, color management does not work.

I turn on sRGB or Unmaneget in the settings, but there is no effect.

The option to enable SRGB on the monitor is not suitable. Enhanced color gamut needed.

When Figma starts supporting sRGB in a desktop Figma on Windows 10?

1 Like

If you know that this is not possible at the moment, I think it would be better if you change the topic to more of a suggestion to the Figma team and change the category to #product-ideas. This way people will be able to vote for your suggestion if they have the same issue so Figma team will see it and hopefully improve this behavior in the future.

Try running Figma Desktop with the –force-color-profile=srgb flag. Maybe it will help.
Add this flag to your Figma shortcut.

Example:
“C:\Users%USERNAME%\AppData\Local\Figma\Figma.exe” --force-color-profile=srgb

Unfortunately did not help (((

Have you tried Figma Beta?

If you are sure that the sRGB color space does not work in desktop applications, then contact technical support.

I opened 7 tickets, asked colleagues to report the problem, but unfortunately technical support has been ignoring the problem for over a year))

And the documentation seems to be lying about " Windows 8 or later in a 64-bit environment". Maybe at least fix the documentation, if not the program?

Unfortunetly, I have the same issues with colors management - it does not work on PCs.