Figma Support Forum

Can't save description of a branch about to be merged

I’ve experienced that I can only merge branches without the description, otherwise it fails to merge.

Steps to reproduce:

  1. In the branch you want to merge, select ‘Review and Merge changes’
  2. The window with the summary of your changes shows up. Write a description of the changes
  3. Try to merge (I’ve tried without a review only)
  4. The window closes and it freezes.

What works for now is reloading the tab (in the Figma desktop app), and attempting a new merge, this time without a description.

I find descriptions useful so I can give a quick note on what changed / updated in the branch.

1 Like

Hi Elba,

Thanks for reporting - we’ll look into this and write back if we have any questions.

  • R.J.
1 Like

I have also experienced this issue, so adding a +1.

Hi Elba, Brian,

Thanks for your report! I have tried reproducing but was unable to. Could you help us debug by providing some more information?

  1. Does this happen every time you try to merge with a description, or only sometimes?
  2. Does this happen on Chrome / Firefox / Safari / etc as well or only on desktop?

I will follow up privately to see if we can capture any logs. Thank you both!
Stephanie

1 Like