Figma Support Forum

Bug - cannot disable cmd+k

Hello,
I don’t know the name for cmd+k shortcut (never found it in the UI) but this one allows you to scale with keeping proportions.

Sometimes, when I want to disable it by doing cmd+k again, it’s not disabled and I have to exit figma and open it again to deactivate.

(I’m using the Mac App)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.