Why is Figma all of a sudden now in light mode? I had Dark Mode before?

What is going on with Figma. Now it’s White mode without any kind of change in setting?

EDIT: I’ve switched it back to “System Default” but this looks like it was done automatically somehow? What gives? A lot of glitches lately?

5 Likes

Same thing just happened to me. I wonder if it has to do with the recent update?

1 Like

Same to me too. Wasn’t able to switch it back (yet).

1 Like

Happened to me too but only when opening a file I didn’t leave open last night… my main Figma system is dark mode but newly opened files appear in light mode. Odd.

1 Like

This happened to me too… I was able to fix it by opening a new file and going into Main menu > Preferences > Theme then selecting Dark. Before doing that, none of the three options (Light / Dark / System theme) were selected.

The setting now seems to be applied across on my desktop app, and clicking Dark again (or other options) doesn’t uncheck it, so I’m guessing this issue was caused by the Theme setting getting deselected during some update and the app defaulting to Light mode.

4 Likes

This worked for me! Thanks a billion!

Same thing just happened to me yesterday. Suddenly everything was in light mode so I went to check the settings and sure enough it was somehow on light mode. But even switching it to dark mode or system theme (which I have set to dark mode) hasn’t fixed it in the desktop app view (though the web app shows correctly now).

Thanks Katherine… huge help!