Sharing doesn't work: "Hmm, we couldn't find that one"

Hello,
When I want to share a frame (⌘+L), the link does not work. There is an error message.


What is the problem?

Have you set the correct permissions?

When the collaborator open the link…
2022-12-15 4.16.35 PM

Are you sure you are logged into an account that matches the permissions you set?
Have you tried relogin?
Have you tried using Google Chrome instead of Safari?

Even if not, I should have access to the login screen, right?

OK, I will test on other browsers.

This appears to be happening to all of my shared links today as well. The correct permissions are still set and links that were posted to Jira that worked previously now do not.

I could not get it to work on Chrome or Firefox. I am guessing this a more widespread issue.

2 Likes

The same issue is happening with me and other designers at our company. All permissions are set correctly, but we still don’t know how to solve it.

Started happening here yesterday. It looks like this message is coming up when the user is not logged into Figma – instead of prompting them to log in like it used to do. They have to click the “Go back to Figma” button, log in from the homepage, and then the file will open. Which is… not optimal :neutral_face:

1 Like

Hello :slight_smile: yes im with Evie - just needs the person to log in and the link will open. Hope this helps.

This is also happening to me trying to open both file and prototype links from colleagues

Any update from the Figma team regarding this issue?
We are facing this as well for files / accounts that did not change at all in the last month.

Any update here? I am having issues when using DevOps.