Figma Support Forum

Mac keyboard accents are not supported

I’m on mac Catalina using the Figma web app. What is going on here?

This is a huge accessibility problem. It’s very disappointing considering all the other features the software provides.

Please make this a priority. Most languages apart from English use accents in their alphabet.

1 Like

I have the same issue

Same problem here. It’s getting tricky to always move from the notepad to Figma to copy paste the accents…

Im a brazilian user and I have the same issue. Its impossible use Figma cause our words have so much accents.

What you have to do as a workaround is to copy and paste from another app that letter, is so annoying please solve this. Thanks

The same problem, arrive with the update of macOS Monterrey… please help us!!!

Same issue here !

It’s a problem for us France based designers missing our beloved accents :pleading_face:

2 Likes

I’m having this issue in both the browser version and dektop app.

Hi @samtcg, same happens on both web and desktop. The only workaround is typing the codes with the keyboard! Do you have an expected date for realising the bug fix?

Here is the list if anyone needs it!

|á (lowercase a acute) |Option+e+a|
|â (lowercase a circumflex) |Option+i+a|
|ä (lowercase a umlaut) |Option+u+a|
|à (lowercase a grave) |Option++a| |é (lowercase e acute) |Option+e+e| |è (lowercase e grave) |Option++e|
|É (uppercase E acute) |Option+e+E|
|í (lowercase i acute) |Option+e+i|
|ó (lowercase o acute) |Option+e+o|
|ö (lowercase o umlaut) |Option+u+o|
|ú (lowercase u acute) |Option+e+u|
|ü (lowercase u umlaut) |Option+u+u|
|Ü (uppercase U umlaut) |Option+u+U|
|ç (lowercase c cedilla) |Option+c|
|ñ (lowercase n with tilde) |Option+n+n|
|Ñ (uppercase N with tilde) |Option+n+N|
|¿ (inverted question mark) |Option+?|
|¡ (inverted exclamation mark) |Option+!|

3 Likes

How is this still not fixed, cmon! Lot’s of folks working on foreign languages!

1 Like

+1! please help!