ASUS Quick Keys and Control Panel don't work with Figma

I have the new ASUS Zenbook Duo with two touchscreens and when I work with Figma I use the second display for the ASUS Control Panel shortcut keys. These are mapped to different functions in Figma, but most of them do not work (ex. Swap fill and Stroke [Shift + X]). The same problem with the Asus Quick Key App. Is this a problem with Figma? I tested these Quick Keys in other apps and they work. Thank you for your support!

Hi @codru_verde! I checked in with our app team, and they wanted to know if the shortcuts are also problematic when you use Figma via we browser.

Can you tell me what shortcuts do seem to work? Could be helpful in tracking down any potential bugs are well.

Hi! Indeed, the problem also persists with Figma in browser. I submitted this issue with Asus as well, since I don’t know if the problem is with Figma or with Asus’s Software. So I can give you the details I have given them, including the shortcuts that I’ve tested, the computer’s specs etc.:

Asus Zenbook Duo UX8406MA
Processor Intel(R) Core™ Ultra 7 155H 3.80 GHz
Installed RAM 16.0 GB (15.6 GB usable)
Device ID 5231BB8B-E89B-4613-96E4-08295EBEEA77
Product ID 00355-61092-90103-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch Pen and touch support with 10 touch points

Edition Windows 11 Pro
Version 23H2
Installed on ‎11/‎05/‎2024
OS build 22631.3593
Experience Windows Feature Experience Pack 1000.22700.1003.0

BIOS Version: UX8406MA.305 16/01/2024

Figma Desktop App Version: 124.0.2

And here are some more details about which shortcuts worked with Figma and which don’t from the ones that I tried:

Works: [Ctrl + Alt + G], [Ctrl + Shift + R], [Ctrl + Shift + V], [Ctrl + Alt + C], [Ctrl + Alt + V]

Doesn’t work: [Ctrl + /], [Shift + P], [Shift + X], [Ctrl + Alt + A], [Alt + H], [Alt + V]

1 Like

Appreciate the details :heart: if you hear from ASUS, can you drop a reply and let us know what they’ve recommended? The initial thought is that the secondary display may be the main factor in this, but can’t be sure.

I can take any info you provide and file a bug ticket on this once you hear back. If you have any additional ?s, feel free to drop them here or creating a new topic if they’re unrelated to this :smiling_face:

1 Like