Enable Interactive Components not showing in quick actions

Seen other threads that ask to ensure “Enable Interactive Components” is enabled. When I go to quick actions commands I don’t even have the option to check it. See below image.

I’ve tried to view on both the desktop app and the web browser editor.

Also tried closing and reopening each file.

I’m using a hover animation and it works in the specific design file I am working in. I then take this and publish it as a component into a library that is accessible from another design file. The interactive animation does not show on hover when using that component in a separate file.

@tank666 If this is the Prototype panel you are referring to, it doesn’t seem like I have that ability. Though I am able to create interactive components fine.

This setting is only visible in the Prototype panel when no object is selected. Cancel the selection by pressing Esc or click in an empty area on the canvas.

@tank666 Still only have the following:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.