Figma Support Forum

Turning on interactive components form prototype panel

I signed for interactive components beta and I got accepted but I can not turn it on from prototype panel like in figma tutorials it does not show turning on checkbox. because of that Change To option is greyed out. can anyone help? thanks

Hey @Elene_Chkhaidze,

You should be able to “Enable interactive components” from the Prototype tab on the right-hand side. Be sure you haven’t clicked into a specific frame or component to see that option though.

For example, if you’ve selected a frame, you won’t see the option. In which case, you would need to click onto the canvas or click “Show prototype settings”.

Hey @dvaliao thanks for reply

but I am sure that I have not selected any frame and still I am not able to see any “Enable interactive components” in the Prototype tab. Can you help in this case? thanks again.

Hi @Elene_Chkhaidze, could you show a screenshot with the Prototype tab open?

@tank666

Create at least one interaction with the “Change to” action for this setting to appear.

@tank666 still does not show

@tank666 change to option is greyed out

@tank666

The “Change to” action can only be applied to variants of one component. Please see the help center article:

@tank666 thank you so much. I hope it will help :blush: :blush: :blush:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.