"You have unsaved changes" dialogue showing in one of my projects

Same issue here.

“this document contains unsaved changes. These changes are saved locally and will sync when Figma reconnects.”

= Makes collaborations with colleagues on the same file impossible.


Hey guys. 11 Sep 22
Has same issue but found the image that broke file.
I opened file from another user and check for page with no updated frames. Everything was okay but 10 pages was not updated. I copy all these pages to another file and deleted from team file. After that Figma said “Changes Saved” in one second.
Then I copy frames one by one back and issue didn’t appear.
Idk why it happens but you guys also can try this way. Im sure is a Figma bug.

Still no solutions? I got the same issue here

have the same issue :frowning:

image problem is so serious. Unable to proceed. I also canceled my license purchase plan. Is it a problem that can never be solved?

36 posts were split to a new topic: Files showing “You have unsaved changes” error since March 15th

This happened to me in the Mac desktop app. I closed the tab, reopened, and lost a ton of work.

I new I was in trouble when the file said “Edited 35 minutes ago” when I immediately went to reopen it. No other product had trouble accessing the internet.

1 Like

What solved it for me was to log into Figma in the browser, then the Desktop app started syncing again. Try logout/login if you’re already logged in.

Same problem, can’t save file. If i close it i will lose my work. The changes are not appearing in the preview.

When try to add an image in figma it shows this file have unsaved changes and in prototype is shows simply as an empty block. I can’t even add an icon. please help me to solve this issue

1 Like

What worked for me is,

I logged out from the Figma App and opened the web app. After I re-logged into the Desktop App, the files synced successfully.

Hello, I am having this problem now. Is there an issue with Figma today?

Since 1 hour I have the same problem as described here. Pictures cannot be added. :confounded:

Logging off and logging on again in the desktop app has done nothing.
Pictures cannot be added in the browser either.

Just meet the same issue, dont know what’s happening as well

The same issue today (after Figma update) infinite loading + doesn’t sync

Having the same issue.

We are facing the same issue, Infinite loading and doesn’t syncing.

1 Like

Did you solve the problem? I got same issue

yo adobe, can you fix this issue? it seems been here from 2021. whats wrong with Figma? i already tried all of the method up there and none of those things work, i tried to copy and paste an image to my project and the FigJam wont sync or like wont upload the image to the server (the image are like 500Kb, not even 1 MB), then i tried to copy the image to different project its says "an invalid image or thumbnail was removed. what is wrong with FigJam server? please fix this issue because its seem so crucial where you cant input an image to a collaborative brainstorming platform such FigJam. if its just a bug, this are an anoying and dangerous bug for FigJam own goodness to be the most pioneer collaborative apps

1 Like

абсолютно такая же проблема, кто-нибудь нашел решение? я не могу работать(

1 Like