Figma Support Forum

Typography - missing fonts

Hi, I downloaded Google fonts (Inter - all weights) and I’m using the Figma app on my mac, but I can’t use all the weights for some reason, only the regular, and when I try to use bold for example the font options become inactive …any clue what can I do to solve it?

You probably installed the variable version of this font. Figma doesn’t support variable fonts. Make sure you installed all font weights as separate ttf or otf files.

Hi, thank you for the help, but I checked and I installed as you mentioned - separate ttf files.
I reinstalled them and restart my computer - now it works :smiley:

Hi, more one with this problem!
I tried the solution above and it didn’t work :frowning_face:

GitHub - Tgemayel/variable-fonts-figma: A plugin to run variable fonts in Figma is a plugin that provides a workaround for VF fonts support

I have the same problem.

I have installed fonts on my computer in .otf version. I can not find any of these fonts in the font picker list in the Figma desktop client.

I have tried: Checking that the fonts work in other programs. Restarting my Windows 10 computer. Installing the fonts again. Using the Figma browser and the Figma Font Helper.

Other people are using the same versions of the fonts in Figma without problems.

I suspect the problem is in Figma and my computer somehow not communicating correctly.

I’d recommend you to reach out to the Figma team for technical support: Submit a request – Figma

1 Like

I solved it by reinstalling the fonts one at a time by right clicking on the font files.