Show / Hide UI shortcut isn't working

Hi.
Show / Hide UI shortcut isn’t working.

Context: I’m on Mac OS Big Sur 11.6.7, Figma app with the last update. I’ve already restarted my computer and app.

I’m sorry for this common question, I’ve looked for similar topics but nothing worked so far.
I’ve tried a lot of possible shortcuts for “show/hide UI” (considering I have an azerty french keyboard) and it just won’t work.

command + . command + \ command + '

I don’t get it, because currently the right shortcut seems to be command + . but it doesn’t work.

However, when I click on “Show / Hide UI” in the menu or when I right click + select Show / Hide UI, it works.

Can somebody help?
Thank you :slight_smile:

1 Like

Hey @Estelle_Burnichon the same thing happened to me and I found out that I have an alternative \ (back slash key) on my keyboard. Since you’re using a azerty keyboard, I could suggest you see where \ (back slash key) key would be placed on a qwerty keyboard. For me it’s located just left side of my Enter key.

2 Likes

Thank you so much, I thought I was going crazy!
I didn’t know about this key, and it worked :raised_hands:

So command + even though my menu showscommand + .` (and thank you for the clarification on the location of the key on my keyboard, it helped a lot).

Have a good day!

1 Like

Genuinely glad I could help :slight_smile:

1 Like

On Windows, Ctrl + \ is the shortcut and it doesn’t work.

Normal QWERTY keyboard btw.

Same here. Windows, Ctrl + \ isn’t working though Ctrl + Alt + \ is working just fine

I’ve figured out that the problem was a conflicting 1Password shortcut and 1Password running in the background. So, for anyone experiencing the same issue while using the standard English layout checking the conflicting shortcuts of background apps is my recommendation.

1 Like