Figma Support Forum

Merged branch permission

I am not able to change sharing permissions on a merged branch.
I’ve replied to a comment on a merged branch, and the client has now gained view access to the file. I’d like to remove them, but I get an error message that says to contact the administrator, as I don’t have permission.

I’m the owner of the team, and also tried through an admin account with no luck.

Same issue. Can’t merge even though I’m listed as an admin.

1 Like

Hey All,

Is this happening both in browser and using the desktop app? What troubleshooting steps have you tried so far?

  • logging out and back in
  • clearing your browser/desktop app’s cache
  • un-installing and re-installing the desktop app

I am listed as an Admin on a project. I am able to merge most but not all files.

  • I tried logging in and logging out
  • I tried clearing both browser and desktop cache
  • I tried un-installing and reinstalling the desktop app

Hey @Kitt_Tucker - I think that it would be best for our support team to take a look at your account and see if anything is out of place. Can you please fill out this form (if you haven’t already)? https://help.figma.com/hc/en-us/requests/new

1 Like

Both browser and desktop app.
It’s something to do with the fact that the URLs don’t exist anymore after a branch is merged.

All other accounts in my team have the same issue and is also affecting the main file now, so support is currently trying to help with this. :crossed_fingers:

1 Like