Figma Support Forum

Stop to open Figjam as default

Can’t change that Figma opens Figjam when I’m crating a new project as default. It’s super annoying, please help.

I use Mac and the desktop app

I tried to log out, didn’t help. And the settings.json file is nowhere to be found

Could you check along this path:

$HOME/Library/Application Support/Figma/Desktop

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.