Figma Support Forum

Prototype is distorted/glitched in presentation mode

It did work, but seems like the browser has become slow now. I don’t know if it is the best way to solve this problem.

Nvidia user? D3D11/12 cause problems and Nvidia has open issue more than several months on this. * [YouTube]: Video playback stutters while scrolling down the YouTube page. [3129705]

This is reason why I use D3D9 and discover relation with Figma prototyp issues.

  1. go to chrome://flags/
  2. search (ANGLE graphics backend)
  3. change it to (d3d11)
  4. relaunch chrome

it worked for me

10 Likes

Yes this worked for me too! Thanks SO MUCH Mahdi!

Thank you so much. It has just worked @Al_Mahdi

image
THIS IS MY DEISING AND WHEN I SEE THIS DESING IN PRESENT MODE IT LOOKS LIKE THIS

It worked but still facing the problem with Figma software

Thank you so much. Its worked. but How to do the same thing in figma software @Al_Mahdi

You might have to wait for an update, which solves this issue. Until then use the web app.

I am a newbie and i did try to make a splash screen by watching step by step on youtube but i can do nothing to see the full screen. It just show a half of it.
Please help me.
Thank you so much for your responds

@Md_Hasan, @santosh, don’t know if it helps , but you can start Figma with the --use-angle=d3d11 flag. You can see an example here:

Only instead of the --disable-gpu-compositing flag, use --use-angle=d3d11.

@tank666 Thank you so much. Its worked. :pray:


Hi everyone when I preview my prototype it does not show on full screen. Please how do I fix this?. Thanks

Hiii!!
I was facing the SAME problem with Chrome. Now I tried to open the prototype with Firefox and it worked !!! :heart_eyes:
Hope it works for you too :blush:

Thanks a ton! It worked for me :slight_smile:

It helps! thank you!!!
I changed from D3D9 to D3D11 and everything works fine now

my prototypes are being squeezed weirdly in the chosen frame. I’ve tried using 3 browsers and the figma desktop app. still same. any fix?


thanks, bro. it’s worked

use firefox for testing prototype