Figma Support Forum

Prototype is distorted/glitched in presentation mode

Same here, on mac laptop, it’s all fine but on a windows laptop, it is the same view. I don’t know how to fix it either, any help would be appreciated. :slight_smile:

h have the same problem. i opened my project in fidma web application by firefox and it solved.

1 Like

we need this to work with any modern browser our customers may be using… and right now every review is a giant gamble that i can no longer trust

I get this also. Does anyone have the solution? :frowning:

I updated my Figma to the latest version last day and started getting errors on the Preview Page.

When I design my project in the artboard and then I click on that Play icon to preview the design, My design is distorted I see a large Magnified Box at the top-Left corner of the screen.

Before the update, my Figma was working fine.

I recorded my screen to share with you so you can better understand what I’m trying to say. https://youtu.be/9x5HireJcxM

2 Likes

my present screen always distorted and I could not find the answer in anywhere.

Thanks

This is a known issue but I don’t think there is a known fix for this. Send a report and include your computer specs to Figma support team via the support request form or support@figma.com. It may sometimes not appear in other browsers/desktop app, so try it.

1 Like

Here’s what Figma prototypes look like when I use Chrome and Edge:

We can find solution as Using a Firefox browser to view the prototype … :white_check_mark:

2 Likes

Nvidia RTX 2060 S (display driver 466.77), Windows 10 21H1, Chrome 91.0.4472.106. The problem occurs if ANGLE graphics backend is set to D3D9. You can change it in chrome flags settings. You’re welcome.

4 Likes

Figma Design view problem. Please Solved this Problem. Thank you

Everything is fine but when I preview the prototype I created it shows something like in the image. Someone please help me

1 Like

im tired man updated my chrome and all, please help fix this presentation bug its giving headache, description below

1 Like

Turn off Hardware acceleration in chrome settings.

Settings->advanced->system->turn off the hardware acceleration.

4 Likes

Hi, I am having an issue with the present view. when I view my file in the present mode, one block is coming on the left side.
Below I have attached the picture

1 Like

Same Problem

I suggest you do the design in the desktop app and open a firefox window for preview. It works.

This actually worked! I changed from D3D9 to D3D11, relaunched Chrome and it works fine!

1 Like

Bro even I have an same Issue

also happening in chrome 91