Parts of my design not showing up in presentation view

Hi, currently designing some high-fidelity wireframes for a mobile app I’m working on and I added some svg icons to the nav menu which aren’t showing up in presentation view. Is there a reason for this? And is there any way to fix it so they are displayed in presentation mode? I have pictures of the problem in case they are needed to further clarify what is happening. Thank you.

6 Likes

Make sure they are placed inside of the frame, and not simply put on top. Check your layers structure, they should belong to the main frame you are viewing.

6 Likes

They are all in the same frame, but it’s still not showing 2 of the icons. While not in presentation mode: 1 and then while in presentation mode: 2

@Lauren_Pattison
Any chance you could share the link to your file so we can do a quick check?
You can do it by DM if you don’t want to share it here.

Could you fix it? I also have that issue.

Please im having that same issue, the design is being pushed to one side of the prototype device.
Thank you

Yeah. it is because of the layers. Check if the components are under the particular frame

1 Like

Mine is nested inside the frame and still doesn’t work

2 Likes

Hey, sorry to hear you’re having trouble with this.

Are you able to provide a link to your file, so we can take a look?

hello, i have the same problem. in the presentation mode the very old versions of the frames are showing, and some frames show a mix of the old and new version. i cannot find anything thats helping and dont know how to continue the work. could someone help? here a link:

1 Like

looks like posting a link isnt possible…

Wrap it in `` so it’s treated as text or split it somehow so it’s not detected as a link.

/file/zMMsBnpDemvdbfEibaPxBr/Massage-App-Wireframe?node-id=0%3A1

so you need to put the 3w-point-figma-com

Here is the answer: Prototype not updating after updating component - #10 by Gleb

thank you so much Gleb!!! amazing, it works now :slight_smile: thank you and have a great weekend!

1 Like

I’m having this same issue and have followed the troubleshooting steps. Not fixed yet

I am having the same issue, the presentation is not showing fully.

https://www.figma.com/file/4rUPNU5TsJJhzHNA5dx1e0/Vacation-Concept-Landing-UI?node-id=1%3A2

@Gleb Pls I need a response