My screen flickering

When using figma, my screen flickering. I have tried reinstalling windows operating system but it doesn’t work.

my PC configuration:
CPU: I5 11th
RAM: 16GB bus 3200
SSD 256GB

Can you tell me what’s wrong with it?

Thanks any help !

Try Putting your Power mode to “Better Performance” not “Best Performance”.
This worked in my case.
image

not work bro :frowning:

Try 107 version of Figma, I cant use 112.2 too

my gpu Intel UHD 730 uses 100% 3d then figma goes black screen, when i use gpu Intel UHD 630 i don’t have the above problem
image

I have tried reinstalling the operating system and installing all the drivers but still can’t fix it

Try this way:

1 Like

I can’t run with --disable-gpu-compositing, i use figma app

I fixed it with the intel driver
link here : Intel® Graphics – Windows* DCH Drivers

This flag doesn’t need to be entered into the console. It had to be added to the properties of the Figma app shortcut or run the app with the flag from the command prompt.