How do you disable the elements snapping with one another?

Every time I have an element hovering over another, it snaps whether it’s in the middle of it or on the side of it. How can I disable this? I want more freedom for where I place my elements. Thank you!

Hey @joemart,

This isn’t an option at the moment, but you can add your feedback and vote here: Disable snapping

1 Like

You are a life saver. Thank you again.

1 Like